Beiträge anzeigen
Seiten: [1] 2 3 ... 6
1  Unterforen / MuseScore / Re:MuseScore 2.2 ist soeben freigegeben worden. am: 13. Mai 2018, 13:30:34
XML Export  Teufel
Bei MuseSore 2.2.1 auf dem MAC: XML Export endet mit Absturz und/oder leerer Datei.
Rolf
2  Unterforen / Scannen, Komponieren, Arrangieren / Re:CapScan kein Vorspiel und speichert keine Noten am: 07. Februar 2018, 09:48:14
Hallo,
es war Version 8.0-24. Eine weitere Partitur ergab folgendes: Es gab zuerst kein gelbes Dreieck. Nachdem im Mustersystem auch nichts auffällig war, habe ich im Editor von manuell auf automatisch gestellt. Dann waren im Mustersystem weitere Zeilen erkannt. Die habe ich dann gelöscht, und in der Partitur die dann mit gelbem Dreieck markierten Zeilen neu zugeordnt. Die Fehlermeldung beim Export nach XML war neu. Beim Import nach MuseScore kam u.a. die Meldung es sei keine ordnungsgemäße XML. Ein Takt am Beginn war dann auch völlig fehlerhaft. Beim Export nach capx2 fehlten die nachher mit rotem Dreieck markierten Zeilen.
3  Unterforen / Scannen, Komponieren, Arrangieren / Re:CapScan kein Vorspiel und speichert keine Noten am: 06. Februar 2018, 13:45:19
Hallo,
mit CapScan 8.0-23 gibt es weiterhin Ungewohntes. Die Ausgangslage: eine Partitur mit u.a. zwei Klavier Systemen. In CapScan sah alles ohne Fehler aus. Der Export nach XML wurde mit einer Fehlermeldung Abbruch wegen Fehler in System xx, Stimme yy, Takt 1. Nach dem ich auch den Export nach Capella probierte, fiel auf, dass in der ersten Akkolade eine Zeile einer Klavier Stimme fehlte. Ich habe dann in CapScan nochmal das Mustersystem aufgerufen. Dort fiel auf, dass in den Spalten "Instrument" und "Abkürzung" eines Klavier Systems unterschiedliche Angaben waren, bzw. eine fehlte. Nach Löschen der Angaben lief der Export fehlerlos. So kleinlich war CapScan bisher nicht.
Rolf
4  Unterforen / Scannen, Komponieren, Arrangieren / Re:CapScan kein Vorspiel und speichert keine Noten am: 05. Februar 2018, 12:36:24
Alles gut!
Ich habe das Bild neu erkennen lassen. Das Ergebnis war um Größenordnungen besser. Anschließend konnte ich die Noten auch speichern.
Vielen Dank!
Rolf
5  Unterforen / Scannen, Komponieren, Arrangieren / Re:CapScan kein Vorspiel und speichert keine Noten am: 05. Februar 2018, 00:09:14
Hallo,
Version 8.0-24
Rolf
6  Unterforen / Scannen, Komponieren, Arrangieren / CapScan kein Vorspiel und speichert keine Noten am: 04. Februar 2018, 19:25:24
Liebe Kenner,
ich habe eine Partitur gescannt und korrigiert. An der Partitur kann ich Änderungen machen und diese speichern. Beim Versuch die Partitur vorzuspielen oder die Noten in irgend einem Format zu speichern, bekomme ich die Fehlermeldung "Division durch Null" nach deren Quittierung erscheint der blaue Kreis, der sich unendlich dreht. Das kann ich beenden, indem ich links oben im Fenster eine andere Seite anklicke. Ich habe auch erfolglos eine Reparatur des Programms versucht. Gibt es Rettung?
Rolf
7  Unterforen / capella / Re:capella 8, erste Erfahrungen am: 19. November 2017, 15:02:36
Hallo,
heute tritt die extreme Verzögerung des Grafikaufbaus nicht mehr auf???? Ich konnte dann mit einer Verzögerung im "Virtual midi synth" von 500 ms Vorspiel und Cursor synchronisieren. In anderen Anwendungen reichen da 100 ms. Die Grafik ist also immer noch ungewöhnlich langsam. Da ich kein Keyboard verwende, kann ich damit vorerst leben. Beim öffnen einer Datei nach dem Start aus "zuletzt geöffnet" kommt beim Vorspiel die Meldung kein aktives Fenster. Nach dem Laden einer weiteren Partitur mit dem Browser können beide vorgespielt werden.
Rolf
8  Unterforen / capella / Re:capella 8, erste Erfahrungen am: 16. November 2017, 13:09:20
Hallo,
ist natürlich GHz Teufel
Der Reader 8 hat das Problem nicht!
9  Unterforen / capella / Re:capella 8, erste Erfahrungen am: 16. November 2017, 11:12:36
Hallo,
habe mir als alter Kunde Capella 8 angetan und bin unzufrieden. Bei mir auf einem schnellen MAC (3,6 MHz) ist die Grafik gähnend langsam (AMD Radeon R9 M390 2048 MB) und kommt dem Vorspiel nicht hinterher. Die Vorspiel Verzögerung hilft nicht weiter.
Rolf
10  Unterforen / MuseScore / Re:MP3 Export Parameter am: 20. September 2017, 16:37:37
Hallo,
vielen Dank für die schnelle Antwort. Den Abschnitt im Handbuch hatte ich mit der Suchfunktion nicht gefunden. Nach Durchsicht des Links vermute ich, dass "joint stereo" die Ursache sein könnte.

Rolf
11  Unterforen / MuseScore / MP3 Export Parameter am: 20. September 2017, 13:15:30
Hallo,
kann mir jemand die Parameter nennen, die beim MP3 Export verwendet werden? Es gibt offenbar noch Player im Lande, die diese nicht mögen. Kann man die anpassen? Habe keine Möglichkeit vergleichbar Audacity gefunden.
Vielen Dank
Rolf‚
12  Unterforen / MuseScore / Re:Abstände Notensysteme am: 21. November 2016, 23:32:17
Hallo,
Für einzelne Systeme Palette aufrufen,
Menü Umbrüche & Abstanshalter
Ich verwende den Pfeil nach oben um ein System nach unten zu rücken.
Doppelklick auf den Pfeil, und man kann den gewünschten Abstand herstellen.
Für generelle Abstände: Stiel/Allgemein/Seite.
Rolf
13  Unterforen / MuseScore / Re:Instrumente/Stimmen an Pausenstellen löschen am: 19. November 2016, 20:52:54
Wie wär es mit: Stiel/allgemein/leere Notenzeilen verstecken? Das wird nur zum Problemchen, wenn man mal ausnahmsweise eine Zeile nicht verstecken will. Da muss man dann eine unsichtbare Note ohne Wiedergabe verwenden und den leeren Takt mit einem Bindestrich (fett, 25 pt) ergänzen.
Rolf
14  Unterforen / MuseScore / Re:Brevis am: 16. November 2016, 13:36:34
Hallo accro-boy,
vielen Dank. Es ist nur ein 2/2-Takt. Es gibt offenbar Partituren, die da keinen Takart-Wechsel setzen, bzw. Notensatzprogramme, die das tolerieren.
Rolf
15  Unterforen / MuseScore / Brevis am: 15. November 2016, 09:20:28
Hallo,
ich kann keine Brevis plazieren. Mit der Maus ist diese im Eingabemodus nicht anwählbar, mit der 8 hängt diese am Cursor, wird aber als 2 Ganze eingefügt. Bei einem XML Import ist die Brewis enthalten. Ist das ein Bug?
Rolf
Seiten: [1] 2 3 ... 6