Seiten: 1 [2]   Nach unten
Drucken
Autor Thema: Capella Play Along  (Gelesen 608 mal)
brunsbox
Gelehrter
***
Beiträge: 241


Profil anzeigen
« Antworten #15 am: 08. Februar 2017, 09:20:55 »

 Meldung  Verschwörung
Ich bin alle Schritte bis zur wav-Konvertierung mit Deinen Projektdateien (c-1 und capx) durchgegangen. Es lief alles ganz normal ab, es wurde  mir auch immer in den einzelnen Schritten die Capelladatei richtig angezeigt. Da weiß ich mir im Augenblick keinen Reim drauf zu machen.
Es tritt bei der Konvertierung zu wav ein kleiner Fehler auf. Am Anfang wird ein langer Ton, ca. 3sec, gespielt bis das Stück richtig anfängt.
Gespeichert

[size=67]Progs: Capella 7.1, Capscan 8, Capriccio 5, CPA 3, Cap Melody Trainer 1.1, Tonica,  Finale Notepad, musescore 2,
VSTs /soundlibraries: Capella Viena Orchestra, Kontakt 4
BS: Win 10 64 bit
Interessen: Chorgesang, Notensatz
brunsbox
Gelehrter
***
Beiträge: 241


Profil anzeigen
« Antworten #16 am: 09. Februar 2017, 09:45:42 »

 Traurig
auch der Entwickler kann keine Fehler mit Deinen Dateien feststellen
Gespeichert

[size=67]Progs: Capella 7.1, Capscan 8, Capriccio 5, CPA 3, Cap Melody Trainer 1.1, Tonica,  Finale Notepad, musescore 2,
VSTs /soundlibraries: Capella Viena Orchestra, Kontakt 4
BS: Win 10 64 bit
Interessen: Chorgesang, Notensatz
Rosy
Adept
**
Beiträge: 56



Profil anzeigen
« Antworten #17 am: 09. Februar 2017, 11:30:55 »

Ich habe einen so dummen Anwendungsfehler gemacht, dass ich mich dafür heftig schäme (und mal lieber wieder mein Bild aus dem Profil genommen habe). Wahrscheinlich wird niemand außer mir diesen Fehler machen. Trotzdem schildere ich ihn mal. Man weiß ja nie ...
Ich habe beim Vorspielen der Datei innerhalb der Bearbeitung zum Beenden des Vorspiels nicht den roten, sondern den grünen Button gedrückt, in Anlehnung daran, wie man ja sonst Wiedergabegeräte bedient. Das kann ja mal vorkommen, aber dass ich es immer und immer wieder probiert habe und nie den roten Button in Erwägung gezogen habe, das ist schon hart! Dabei habe ich das ja vor einiger Zeit offenbar richtig gemacht, sonst hätte ich keine intakten midi- und wave-Dateien. Ich danke meinen geduldigen Helfern Brunsbox und Ebeling und bitte um Entschuldigung.

Was aber doch zu reklamieren bleibt: Die Wiedergabe von midi- und wave-Datei innerhalb der Bearbeitung gefällt mir nicht. In wave dröhnt das ja geradezu und entspricht nicht dem, was ich eigentlich unter Lautstärke eingegeben habe.
Gespeichert
Seiten: 1 [2]   Nach oben
Drucken
Gehe zu: