Seiten: [1]   Nach unten
Drucken
Autor Thema: Plötzlich werden die Umlaute falsch dargestellt  (Gelesen 261 mal)
brunsbox
Erleuchteter
****
Beiträge: 271


Profil anzeigen
« am: 08. April 2017, 09:57:20 »

 Verschwörung
Seit gestern werden die Umlaute in Capella falsch dargestellt. Muß mit win 10 zusammenhängen. Hat jemand eine Idee, wodurch das ausgelöst worden sein könnte?? Bin im Augenblick ratlos. Ich habe irgendwelche Einstellungen, Sicherheit betreffend, in den PC-Einstellungen kontrolliert und vielleicht auch etwas geändert. Für Hilfe wäre ich dankbar.
Gespeichert

Progs: Capella 8 /7.1, Capscan 8, Capriccio 5, CPA 3, Cap Melody Trainer 1.1, Tonica,  Finale Notepad, musescore 2,
VSTs /soundlibraries: Capella Viena Orchestra, Kontakt 4
BS: Win 10 64 bit
Interessen: Chorgesang, Notensatz
PeterBecker
Allwissendes Orakel
*****
Beiträge: 1093


Profil anzeigen WWW
« Antworten #1 am: 08. April 2017, 10:12:21 »

Das scheint irgendein UTF Problem zu sein..
Überprüfe mal die Region und Language Settings in Windows.  ( In Cortana Region eintippen ). Näheres findest Du auch im Netz. Suche mal nach WIN10 Region an Language Settings.
Gespeichert
brunsbox
Erleuchteter
****
Beiträge: 271


Profil anzeigen
« Antworten #2 am: 08. April 2017, 11:15:38 »

Hallo Peter,
danke für die Antwort, ich hatte gestern meine Uhrzeitanzeige geändert, es wurde noch die Winterzeit angezeigt. Danach scheint das Problem aufgetreten zu sein. Jetzt habe ich in Win 10 noch einmal bestätigt, dass ich in Deutschland wohne, jetzt werden die Umlaute und das ß richtig angezeigt.
Das Seltsame ist, es passierte nur in Cap 7   Teufel Teufel
Gespeichert

Progs: Capella 8 /7.1, Capscan 8, Capriccio 5, CPA 3, Cap Melody Trainer 1.1, Tonica,  Finale Notepad, musescore 2,
VSTs /soundlibraries: Capella Viena Orchestra, Kontakt 4
BS: Win 10 64 bit
Interessen: Chorgesang, Notensatz
Seiten: [1]   Nach oben
Drucken
 
Gehe zu: