Seiten: [1]   Nach unten
Drucken
Autor Thema: Wiedergabeproblem mit CapTune und VST Plugins, immer nur gleichen Sound ...  (Gelesen 342 mal)
borgplasma
Novize
*
Beiträge: 32


Profil anzeigen
« am: 17. April 2017, 11:07:58 »

Hallo zusammen,
mein Capella macht mir mal wieder in Verbindung mit den VST Plugins ein Problem.

So komme ich nunmehr mit einem neuem Kuriosum des CapellaTunes (Capella Version: 7.1.37 / Captune: 6.1.10.0) daher :
 
Eine Partitur mit z.B. 12 Stimmen. Alle werden dem VST-Plugin Sforzato zugeordnet.
Stimme 1 - 3 "normale" Stimmen wie Xylophon, Marimba, Glockenspiel, alles ok.
Stimme 4 - 12 "Klangumleitungsstimmen" = Schlagzeugstimmen
Stimme 4 = Umleitung c2 zu sforzato/PercussionSetup/B46 (=Schellenring)
Stimme 5 = Umleitung c2 zu sforzato/PercussionSetup/B47 (=Cowbell)
Stimme 6 = Umleitung c2 zu sforzato/PercussionSetup/B51 (=Vibraslap)
[...]
 
Das kuriose/Problem ist nun:
Stimme 5 und 6 spielen auf der c2 Note den gleichen Sound wie Stimme 4 (alles Schellenring).
 
Jedoch:
 
Wenn ich den Lebenden Stimmauszug als z.B. Stimme 5 wähle, spielt er nun den richtigen Sound (Cowbell) bzw. bei Stimme 6 den Vibraslap.
In der Gesamtpartitur dagegen wiederum nur alles wie in Stimme 4.
 
Häh? Ich habe keine Ahnung, was Captune da treibt.
ich habe eine neue Partitur angelegt, Stimmen zugeordnet, gleiches Ergebniss.
 
Ich habe es mit der neuen Captune mit CapellaReader 8 abgespielt, gleiches Ergebniss.
 
Ich wäre mir sicher, es war vor der aktuellen Version (also mit der vorhergehenden Capella Version) nicht so ....
 
wenn ihr Beispiele / Screenshots, etc. benötigt, sagt gerne bescheid ...

ich danke für eure Hilfe,
und verbleibe grüßend
Oliver
Gespeichert
PeterBecker
Allwissendes Orakel
*****
Beiträge: 1083


Profil anzeigen WWW
« Antworten #1 am: 17. April 2017, 13:44:58 »

Hallo Oliver,
schicke mir bitte mal die Capella Datei und die zugeordneten CAT Dateien. Ausserdem wüsste ich gerne welche Soundbibliothek Du für das Schlagzeug benutzt hast und als Chunk Datei zugeordnet hast. Ach ja, die sforzando_captune.ini würde mich dann auch noch interessieren.

Peter
Gespeichert
PeterBecker
Allwissendes Orakel
*****
Beiträge: 1083


Profil anzeigen WWW
« Antworten #2 am: 17. April 2017, 14:43:23 »

Ich habe mir mal schnell ein Beispiel zusammengenagelt mit einem Drumset unter sforzando und Klangumleitungen ähnlich den angegebenen und bei mir klappt es. Um mehr sagen zu können benötige ich also die Unterlagen. Capella und captune sind identisch.
Gespeichert
PeterBecker
Allwissendes Orakel
*****
Beiträge: 1083


Profil anzeigen WWW
« Antworten #3 am: 26. April 2017, 13:47:31 »

Nachdem wir gemeinsam die Definitionen durchgegangen sind und sich an der Situation nichts geändert hat, wurde das Problem erst mal übers Wochenende vertagt.
Neuer Versuch nach dem Wochenende, und wie durch ein Wunder, war der Fehler verschwunden.  Freundensprung Ratlos Kopfkratzen
Gespeichert
borgplasma
Novize
*
Beiträge: 32


Profil anzeigen
« Antworten #4 am: 27. April 2017, 10:38:28 »

Hallo zusammen,

an dieser Stelle ein Riesiges  Dankeschön an Peter.   Anbeten

Er hat mir hier mit vielen Details eine vielzahl von möglicheiten zur Lösungsfindung gegeben, das war ein wirklich Suuuppppeeeer Support von Ihm !!!!!

Leider gibt es so gesehen keine echte Lösung.
Mein Problem bestand über zwei Wochen, habe mit Peter verschiedene Lösungen durchgeführt, und es hat alles nicht funktioniert.
Wie von Zauberhand jedoch war das Problem dann wieder weg, und nicht mehr nachvollziehbar/reproduzierbar.
(Nein, kein Capella/CapTune Update, keinWindows Update, keine anderen Dinge geändert wie Avira an/abgeschaltet, ...)

Daher schließe ich das Thema erstmal, auch wenn ich es selbst unbefriedigend finde, hier keine Lösung zu haben.

Danke in das Forum für eure Hilfe und Support,
Oliver
Gespeichert
Seiten: [1]   Nach oben
Drucken
Gehe zu: