Seiten: [1]   Nach unten
Drucken
Autor Thema: Noten über Tonartwechsel unverändert halten  (Gelesen 344 mal)
Krouch
Gelehrter
***
Beiträge: 111



Profil anzeigen
« am: 09. März 2018, 17:45:59 »

Hallo zusammen,

ich würde gerne eine Note über einen Tonartwechsel halten und sie soll sich dabei nicht ändern. Wie bekomme ich das hin? Leider verändert sich die Tonhöhe immer, wenn ich den Tonartwechsel dazwischen kopiere...Hat jemand ne Idee?

Die Terz (im Anhang) soll gleich bleiben, trotz Tonbartwechsel.

Gruß
Thomas
Gespeichert
Paul Villiger
Allwissendes Orakel
*****
Beiträge: 526


Profil anzeigen WWW
« Antworten #1 am: 09. März 2018, 18:05:23 »

Hallo Thomas
versuch mal die Option "Automatisch transponieren bei Einfügen von Tonartwechseln" auszuschalten.
Bei capella 7 unter Extras - Optionen - Noteneingabe
Bei capella 8 unter Extras - Einstellungen - Transponieren
Gruss Paul
Gespeichert
Krouch
Gelehrter
***
Beiträge: 111



Profil anzeigen
« Antworten #2 am: 09. März 2018, 18:08:38 »

Hallo Thomas
versuch mal die Option "Automatisch transponieren bei Einfügen von Tonartwechseln" auszuschalten.
Bei capella 7 unter Extras - Optionen - Noteneingabe
Bei capella 8 unter Extras - Einstellungen - Transponieren
Gruss Paul

Hallo Paul,

ist leider schon deaktiviert. Habe versucht, die Note einfach zu halten und den Tonartwechsel dazwischen zu kopieren. Klappt aber nicht.
Gespeichert
brunsbox
Erleuchteter
****
Beiträge: 420


Profil anzeigen
« Antworten #3 am: 09. März 2018, 18:12:32 »

Extras/Einstellungen/Automatisch transponieren, bitte mal die Häkchen wegnehmen und probieren
Gespeichert

Progs: Capella 8 /7.1, Capscan 8, Capriccio 5, CPA 3, Cap Melody Trainer 1.1, Tonica,  Finale Notepad, musescore 2,
VSTs /soundlibraries: Capella Viena Orchestra, Kontakt 4
BS: Win 10 64 bit
Interessen: Chorgesang, Notensatz
Krouch
Gelehrter
***
Beiträge: 111



Profil anzeigen
« Antworten #4 am: 09. März 2018, 18:25:54 »

Also das ganze war schon so eingestellt, aber ich musste wohl anders vorgehen:

Note halte und dann dazwischen nicht einfach den Tonartwechsel kopieren, sondern nochmal einen neuen einfügen. Jetzt klappts.

Danke!
Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu: