Seiten: [1]   Nach unten
Drucken
Autor Thema: Neue Dateien anlegen geht nicht mehr !  (Gelesen 301 mal)
Romanus
Novize
*
Beiträge: 11


Profil anzeigen
« am: 19. April 2018, 23:15:13 »

Hallo,

ich habe seit heute ein neues Problem mit Capella 7.1.39:

Wo sich normalerweise beim Starten des Programms eine neue Notendatei öffnet, ist jetzt nur mehr ein graues, leeres Feld.
Dasselbe graue, leere Feld sieht man auch, wenn man versucht, mit dem Partiturassistenten eine neue Partitur anzulegen, es ist also unmöglich geworden, neue Notendateien zu erstellen.

Ich habe es zunächst mit Neustart versucht => keine Veränderung.
Also habe ich das Programm auf dem PC deinstalliert und neu installiert und dachte, spätestens jetzt müsste es wieder funktionieren, mehr kann ich doch eigentlich gar nicht tun, oder ?
Es geht aber immer noch nicht ! (Wo ist hier eigentlich das Schock-Smiley ?)

Kenn jemand von euch dieses Problem und hat die Lösung parat ?  Ratlos
Bin schon sehr gespannt auf eure Antworten !
 
Wenn das so weitergeht, werde ich wirklich auf ein anderes Programm umsteigen müssen, denn lange tue ich mir das nicht mehr an !  Knüppel
  
Gespeichert
l.willms
Erleuchteter
****
Beiträge: 425



Profil anzeigen WWW
« Antworten #1 am: 21. April 2018, 16:41:33 »


Problem mit Capella 7.1.39:

Wo sich normalerweise beim Starten des Programms eine neue Notendatei öffnet, ist jetzt nur mehr ein graues, leeres Feld.
Dasselbe graue, leere Feld sieht man auch, wenn man versucht, mit dem Partiturassistenten eine neue Partitur anzulegen, es ist also unmöglich geworden, neue Notendateien zu erstellen.

Sind beim Starten vielleicht noch ältere Notendateien geöffnet?
Gespeichert
Romanus
Novize
*
Beiträge: 11


Profil anzeigen
« Antworten #2 am: 21. April 2018, 20:12:51 »

Sind beim Starten vielleicht noch ältere Notendateien geöffnet?
Nein, definitiv nicht. Ich habe das Problem auch schon an den Capella-Service gemailt, die werden wohl nicht vor Montag antworten.

Die beste Zeit, um endlich mal Musescore auszuprobieren !  Smile
Gespeichert
Paul Villiger
Allwissendes Orakel
*****
Beiträge: 500


Profil anzeigen WWW
« Antworten #3 am: 21. April 2018, 20:45:13 »

Zum Verständnis: Wenn Du capella 7 startest steht dort ein Reiter mit "Partitur 1" und die Partitur ist grau?

Wenn ja, dann prüfe die Zoom-Einstellung oder Stelle einen Screenshot online.

Gruss Paul
Gespeichert
Romanus
Novize
*
Beiträge: 11


Profil anzeigen
« Antworten #4 am: 22. April 2018, 13:29:22 »

Zum Verständnis: Wenn Du capella 7 startest steht dort ein Reiter mit "Partitur 1" und die Partitur ist grau?

Wenn ja, dann prüfe die Zoom-Einstellung oder Stelle einen Screenshot online.

Gruss Paul
Ich habe gerade verschiedene Zoom-Einstellungen durchprobiert, es macht überhaupt keinen Unterschied, der Partitur-Reiter ist da, aber keine Partitur, sondern immer nur ein leeres, graues Feld.

Hier ist mein Screenshot, zum Vergrößern einfach anklicken !

Gespeichert
Paul Villiger
Allwissendes Orakel
*****
Beiträge: 500


Profil anzeigen WWW
« Antworten #5 am: 22. April 2018, 15:21:37 »

Die Seite sieht so aus, wie wenn eine Seite mit "0" Höhe und 210 Breite eingerichtet ist. Probier mal die Seite auf A4 zu stellen.
Du kannst auch versuchen die capella Einstellungen in der Registry zurückzusetzen:
Unter Computer\HKEY_CURRENT_USER\Software\capella-software den Eintrag capella umbenennen und capella neu starten. Der Eintrag wird dann neu angelegt. Wenn es nicht hilft, dann den neuen Eintrag wieder löschen und den alten Eintrag Umbenennen.
Gespeichert
Romanus
Novize
*
Beiträge: 11


Profil anzeigen
« Antworten #6 am: 22. April 2018, 16:16:52 »

Die Seite sieht so aus, wie wenn eine Seite mit "0" Höhe und 210 Breite eingerichtet ist. Probier mal die Seite auf A4 zu stellen.
Hey, das ist krass ! Ich wollte schon fragen, wo stellt man das auf A4 um, dann habe ich einfach im Ansicht-Menü auf Seiten-Layout geklickt und plötzlich ist die Partitur wieder da ! Danke jedenfalls für die Anregung !  Dankeschön
Gespeichert
l.willms
Erleuchteter
****
Beiträge: 425



Profil anzeigen WWW
« Antworten #7 am: 23. April 2018, 07:15:01 »

Herzlichen Glückwunsch!
Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu: